【重要】LINE WORKS連携 / LINER WのSalesforceセキュリティ要件変更後の不具合について

2026/06/26

お客様各位

お世話になっております。PHONE APPLIサポート窓口でございます。
平素は PHONE APPLI LINE WORKS連携、およびPHONE APPLI LINER Wをご利用いただきまして、ありがとうございます。

現在、一部のお客様において、LINE WORKS連携およびLINER Wにて、

トークログの格納、Botによる紐づけ処理が行えない事象が発生しております。


お客様にはご迷惑をおかけしておりますことを深くお詫び申し上げます。

詳細は下記をご確認ください。

事象について

LINE WORKS連携 / LINER WからSalesforceへデータ連携を行う際、

認証エラーが発生し、以下の処理が行えなくなる場合がございます。 

・トークログの格納
・Botによる紐づけ処理

影響範囲

・PHONE APPLI LINE WORKS連携 / PHONE APPLI LINER Wをご利用中のすべてのお客様

※現時点では一部のお客様のみで発生を確認しておりますが、すべてのお客様で発生する可能性がございます。

原因

Salesforce社のセキュリティ要件強化に伴い、Salesforceとの接続に利用する認証情報の管理方法が変更されました。

LINE WORKS連携 / LINER Wでは、複数の連携処理が定期的に実行されております。

従来は、これらの処理が同じタイミングで認証情報を更新しても問題は発生しておりませんでした。

しかし、Salesforce側のセキュリティ要件強化の適用後は、認証情報の管理が従来より厳密になったため、

同一環境・同一連携設定に対して複数の処理がほぼ同時に認証情報を更新した場合、

接続情報の整合性が崩れる場合があることを確認しております。

その結果、LINE WORKS連携 / LINER Wには接続情報が保持されているものの、

Salesforce側では接続情報が無効と判定され、トークログ格納やBotの紐づけ処理などのSalesforce連携が失敗する状態となります。

対処方法

【認証手順について】

本事象が発生した場合は、「LINE WORKS連携認証」の再認証をいただくことで、連携処理が復旧いたします。

認証手順につきましては、こちらのマニュアルをご確認ください。

※認証は、Salesforceシステム管理者および、権限セット「PHONE_APPLI_LINER_W_Admin」割り当てユーザーで実施してください。

[Domain ID] [Tenant ID] [Bot ID] が不明な場合は、弊社サポート窓口までご連絡ください。

連携処理復旧後は、自動的にトークログの格納が再開され、未格納となっているトークログにつきましても遡って順次復旧される見込みです。

【トークログの復旧時間目安について】

復旧所要時間は、お客様環境の「LINE WORKS連携設定」画面内「Salesforceへの自動登録間隔設定」により異なります。

・10分毎~30分毎に設定されている場合

復旧処理:10分間隔で1時間分の復旧処理を行います。(4時間で1日分復旧)

・1時間毎以上に設定されている場合

復旧処理:60分間隔で24時間分の復旧処理を行います。

トークが最新時点まで追いつき次第、トークログの格納間隔は通常の状態に戻ります。

恐れ入りますが、復旧完了までしばらく様子を見ていただけますと幸いです。

今後の対応 

現在、同一環境に対して複数の処理が同時に認証情報を更新しないよう制御を行う修正を進めております。

準備完了後、改めて詳細をご案内いたしますので、 今しばらくお待ちくださいますようお願いいたします。 

この度はお客様に多大なるご迷惑をおかけしておりますことを、重ねてお詫び申し上げます。

取り急ぎのご報告とお詫びとなり大変恐れ入りますが、ご確認のほどよろしくお願いいたします。

お知らせ一覧に戻る