「LINE WORKS連携設定」にて保存を押下するとエラーが発生する件と対処方法について

2024/11/18

お客様各位

お世話になっております。PHONE APPLIサポート窓口でございます。
平素は PHONE APPLI LINER W をご利用いただきましてありがとうございます。

本事象につきまして、

PHONE APPLI PEOPLE for Salesforce、及びPHONE APPLI LINE WORKS連携をご利用のお客様は、

対象外となりますので、ご実施いただかないようお願いいたします。

ご利用いただいておりますサービスがご不明な場合は下記弊社サポート窓口までご連絡くださいませ。

【PHONE APPLI サポート窓口】

support_sfdc@phoneappli.net

また、本件につきましては 9/26(木)の新バージョンリリースのご連絡の際に、

弊社で確認ができていない事象であったため、ご案内が漏れておりました事をお詫び致します。

誠に申し訳ございませんでした。

事象

LINE WORKS連携設定にて「保存」を押下すると「サーバーとの通信でエラーが発生しました。
システム管理者にお問い合わせください。」とエラーが発生する

image.png

原因

9/26(木)の新バージョンリリースにてURLの変更を行ったため

新バージョンリリースの詳細は下記記事をご覧ください。

■実施済み:PHONE APPLI LINER W Herokuメンテナンス及び、新バージョンリリースのお知らせ( 9/26(木) 22:00~23:30 )

https://help.phoneappli.net/pa-liner-w/info/I-000269

発生する条件

お客様Salesforce環境のリモートサイトの設定にて「LINE_WORKS_PS」のリモートサイトのURLが
下記旧URLのままになっている場合に発生いたします。

https://line-works-prod-ps.herokuapp.com/

image.png

対処方法

下記設定箇所にてのURLの変更をお願いいたします。

1.Salesforce歯車マーク[設定]より、クイック検索にて「リモートサイトの設定」と検索し、選択

image.png

2.「LINE_WORKS_PS」の左にある「編集」を選択

image.png

3.「リモートサイトの URL」を下記URLに変更して保存

https://www.phoneappli-liner-w.net

image.png

以上となります。

ご面倒をおかけし大変恐れ入りますが、ご対応のほどよろしくお願いいたします。

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