OCRの品質低下の不具合について
2022/12/14
ご担当者さま
お世話になっております。PHONE APPLIサポート窓口でございます。
平素はPHONE APPLI PEOPLE for Salesforceをご利用頂きまして、ありがとうございます。
現在PHONE APPLI PEOPLE for Salesforceにおいて以下の事象を確認しております。
事象内容や今後の対応などは下記へ記載させていただきます。
※発生時期、回避策、今後の対応について追記し、新たにリカバリ方法を記載しました。
事象内容について
Salesforceモバイルアプリより名刺取り込み後のOCR処理時に名刺画像がトリミング処理されない事象と、
OCRの品質低下が発生
発生時期:
11月17日19:00~12月15日20:00
影響範囲:
管理者設定 → 取引先連携管理 にて「LBCコードを取得」をONにしているお客様が対象となります。
Salesforceモバイルアプリで取り込んだ際のみ事象が発生しており、スキャナもしくはPA ONEから取り込んだ際は影響はございません。
上記事象発生時期Salesforceモバイルアプリより取り込んでいただいた名刺において、
データが影響を受けた品質で登録されております。
※スキャナ、PA ONEの場合はOCR処理時に画像補正を行わないため本事象は影響しませんが、
Salesforceモバイルの場合は画像補正を行うため影響致します。
原因
ユーソナー社でのOCR処理不具合の為となります。
回避策と今後の対応
回避策:
大変申し訳ございませんが、現在回避策がない状況でございます。
12/15 20時頃にユーソナー社より復旧したとの回答をいただきました。
現在は本事象は発生していない形となります。
今後の対応:
現在ユーソナー社へ調査依頼中となります。
進捗がございましたら共有させていただきます。
ユーソナー社より回答をいただいたため、
発生時期、影響範囲について追記を致しました。
リカバリ方法:
OCRの品質が低下し登録されてしまった名刺に関しては、
下記手順にて修正いただけます。
1.Salesforceの設定>オブジェクトマネージャより社外連絡先と検索
2.ページレイアウトを押下後、「名刺レイアウト」を押下し、
「スキャナ連携選択言語 」項目を任意の箇所ドラック&ドラップ
上記を実施いただきますと社外連絡先の詳細にて「スキャナ連携選択言語 」が表示されます。
日本語の名刺の場合:Japanese
英語の名刺の場合:English
上記の選択をお願いします。
3.対象の社外連絡先の項目「ステータス」の値を「OCR読み取り完了」から「OCR読み取りエラー」に変更
4.社外連絡先一覧画面から対象の社外連絡先を選択し、エラー修正ボタンを押下
上記の手順にてリカバリ可能となります。
以上となります。よろしくお願いいたします。