PHONE APPLI MFAの権限セットを割り当て後、データローダでLog inできない事象について
2022/07/26
ご担当者さま
お世話になっております。PHONE APPLIサポート窓口でございます。
平素はPHONE APPLI PEOPLE for Salesforceをご利用頂きまして、ありがとうございます。
現在PHONE APPLI MFAをインストール後、権限セットの割り当てを行っていただいた環境において以下の事象を確認しております。
事象内容や今後の対応などは下記へ記載させていただきます。
事象内容について
PHONE APPLI MFAをインストール後、権限セットの割り当てを行っていただいた環境において、
データローダでLog inできない
※MFAの設定内容につきましては、下記記事をご確認ください。
https://help.phoneappli.net/pap-for-sf/info/I-000044
発生時期:
PHONE APPLI MFAの権限セット後からとなります。
影響範囲:
PHONE APPLI MFAの権限セットを行っていただいた全てのお客様組織が対象となります。
原因
パッケージ化に際しデータローダからの利用想定考慮漏れが原因となります。
回避策と今後の対応
回避策:
Log inの際にPassword Authenticationを選択していただき、
Username、Password、Salesforce Loain URLを入力していただくとLog in可能となります。
今後の対応:
現在対応状況は未定となります。
詳細が決まりましたらこちらの記事にて共有をさせていただきます。
以上となります。よろしくお願いいたします。