社外連絡先一覧画面の表示不具合について
2022/04/01
ご担当者さま
お世話になっております。PHONE APPLIサポート窓口でございます。
平素はPHONE APPLI PEOPLE for Salesforceをご利用頂きまして、ありがとうございます。
現在PHONE APPLI PEOPLE for Salesforceにおいて以下の事象を確認しております。
事象内容や今後の対応などは下記へ記載させていただきます。
事象内容について
PHONE APPLI PEOPLE for Salesforce において、
社外連絡先画面を開いた際に、下記の条件下において、画面のローディングが終わらない
発生時期:
ver2.20042.1 アップデート後(2022/3/29以降)
影響範囲:
ver2.20042.1 以降をご利用のお客様組織において、
自身が所有者に設定されている「社外連絡先のレコード数+ToDoのレコード数」が
50,001件以上あるユーザが対象となります。
※社外連絡先に関係ないToDoであってもカウントされます。
原因
Salesforceのガバナ制限に抵触したためエラーが発生。
回避策と今後の対応
回避策:
大変申し訳ございませんが、現在回避策がない状況でございます。
今後の対応:
2022/4/12(火)18:00~20:00 にて、
PHONE APPLI PEOPLE for Salesforceお客様組織の一斉バージョンアップ作業を実施予定となります。
以上となります。よろしくお願いいたします。